talkgroup

Newsletters

DO NOT USE

May be compromised due to non-standard upgrade method.

Screenshot_2020-05-21 Updates ‹ Mobility San José — WordPress

That isn’t how updating plugins should work, and that version is no currently in the repo (it is at 4.6.19).