SCP implementations impacted by 36-years-old security flaws | ZDNet

information-security
scp
Tags: #<Tag:0x00007f0fa68ab648> #<Tag:0x00007f0fa68ab4e0>

#1

All SCP (Secure Copy Protocol) implementations from the last 36 years, since 1983, are vulnerable to four security bugs that allow a malicious SCP server to make unauthorized changes to a client’s (user’s) system and hide malicious operations in the terminal.

Well holy shit! Tell everyone you know. :slight_smile: